Brekeke PBX Wiki

System Requirements

If you are using Brekeke PBX v3.2 or later, please use Brekeke PAL Websocket instead of using Brekeke PAL.
The support for the Brekeke PAL will be discontinued in the future version of Brekeke PBX.

Sytem Requirements
Components Minimum Requirement
OS Microsoft Windows
Brekeke PBX Version 2.1 or later, Evaluation License or Standard License with PAL Option enabled
Java Java SE 6/7 32bit  (Java SE 8 or later are not supported.)
Development Environment Visual Studio 2008 or Visual Studio Express
.NET Framework Version 2.x
Yes No
Suggest Edit