Brekeke SIP Server Wiki

Environments Brekeke SIP Server runs on

Software version list
Brekeke SIP Server   Apache Tomcat   Java (Windows) Java (Linux)
3.9.5.8 or later 9.0.33 – 9.x
  • AdoptOpenJDK 11 (HotSpot)
  • Oracle Java SE 11
  • OpenJDK 11
  • Oracle Java SE 11
3.5.x.x – 3.9.5.5 7.x.x

8.x.x (*1)

  • Java 7, 8
  • Java 11 (*2)
  • Java 7, 8
  • Java 11 (*2)
3.0.x.x – 3.4.x.x 7.x.x
  • Java 7, 8
  • Java 7, 8

*1. Brekeke SIP Server (v3.7.4.3 – v3.9.5.5) is needed.
*2. Apache Tomcat 8.x.x is needed.

 

Related Link:

 

Yes No
Suggest Edit